新闻中心
7*24 小时获取专业工程师的帮助,快速解决您的问题
关注获取即时动态
< 返回

关于CVE-2021-4034 Polkit Pkexec本地提权修补通知

发布时间:2022-01-30   访问量:1053

CentOS 7 CVE-2021-4034 Polkit Pkexec本地提权漏洞已经可以通过yum update polkit -y升级到polkit-0.112-26.el7_9.1.x86_64修复,请及时修补。


具体操作为:

1、先查看原版本  

命令是:rpm -q polkit

输出:polkit-0.112-26.el7.x86_64   


2、更新polkit 

命令是:yum update polkit -y  


3、查看更新后的版本 

命令是:rpm -q polkit

输出:polkit-0.112-26.el7_9.1.x86_64

注意输出版本号内带有_9.1为最新版本


具体参考红帽官网信息:https://access.redhat.com/security/vulnerabilities/RHSB-2022-001